Jump to content

Archived

This topic is now archived and is closed to further replies.

newto

how to use phpmyadmin on XAMPP

Recommended Posts

I installed XAMPP and created a database and a user, but when tried to access to http://localhost/phpmyadmin/ i get the following problem below. Can anyone help me fix this it.

 

Welcome to phpMyAdmin

 

Error

MySQL said: 

 

#1045 - Access denied for user 'someuser'@'localhost' (using password: YES)

 

phpMyAdmin tried to connect to the MySQL server, and the server rejected the connection. You should check the host, username and password in your configuration and make sure that they correspond to the information given by the administrator of the MySQL server.

 

Share this post


Link to post
Share on other sites

From the looks of the error, either the username or password (or both) you supplied is incorrect.

Share this post


Link to post
Share on other sites

Did you read the directions for configuration of phpMyAdmin?  There is a config file that has settings you need to make that controls things like what server it connects to, what administration user to use, and how you want to authenticate (or not) users.

Share this post


Link to post
Share on other sites

@priyankagound, again, if you look at the thread, the OP already is doing that, and your reply has nothing to do with the problem of a database connection error.

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.