Jump to content


Photo

Improvement Advice..


  • This topic is locked This topic is locked
10 replies to this topic

#1 neilh

neilh
  • Members
  • PipPip
  • Member
  • 10 posts
  • LocationEngland

Posted 24 September 2006 - 08:13 AM

Hello, could you please give me some advice on improvements i could do on my website please.
http://www.chromehost.net

Thank You

Neil



#2 alpine

alpine
  • Members
  • PipPipPip
  • Advanced Member
  • 756 posts
  • LocationNorway

Posted 24 September 2006 - 08:27 AM

I liked it (viewed in Firefox), could however in my point of view need som space between header and content especially on for example "contact us" and similar.

So, maybe its time to validate xhtml ? 32 errors on index
http://validator.w3....chromehost.net/

#3 neilh

neilh
  • Members
  • PipPip
  • Member
  • 10 posts
  • LocationEngland

Posted 24 September 2006 - 08:33 AM

thank you very much :)
you know html css links
<LINK REL="StyleSheet" HREF="/includes/styles.css" TYPE="text/css" MEDIA="ALL">
thats the one its saying theres something wrong.. can you tell me what the correct way is to include css files.

Thanks

edit: i've found the problem Xhtml is all lower case..

#4 neilh

neilh
  • Members
  • PipPip
  • Member
  • 10 posts
  • LocationEngland

Posted 24 September 2006 - 09:01 AM

Ok ive fixed most of them, but i have 3 errors left which i carnt work out how to fix.
please could you give me some help thanks alot!

http://validator.w3....chromehost.net/

#5 alpine

alpine
  • Members
  • PipPipPip
  • Advanced Member
  • 756 posts
  • LocationNorway

Posted 24 September 2006 - 09:15 AM

You are missing or adding one table element in your nested table layout somewhere.

this is most probably it (two closing tables on another):

Error  Line 128 column 19: end tag for "tr" omitted, but OMITTAG NO was specified.

</table></table>


#6 neilh

neilh
  • Members
  • PipPip
  • Member
  • 10 posts
  • LocationEngland

Posted 24 September 2006 - 10:39 AM

Hi, Thank you i've now fixed the error and the site is Valid XHTML.
I'm going to sort out the spacing you were saying about now :)

Thanks Again for all your help.
Neil

#7 neilh

neilh
  • Members
  • PipPip
  • Member
  • 10 posts
  • LocationEngland

Posted 24 September 2006 - 06:40 PM

I've edited some of the pages now, does it look better?

#8 yana

yana
  • Members
  • PipPipPip
  • Advanced Member
  • 45 posts
  • LocationToronto, Canada

Posted 25 September 2006 - 03:00 PM

I think the site is a bit too grey and the menu buttons are too large. As well, the login on the home page does not stand out.
Yana

#9 neilh

neilh
  • Members
  • PipPip
  • Member
  • 10 posts
  • LocationEngland

Posted 26 September 2006 - 03:22 PM

Hi, thanks for your feedback i'm going to make the buttons smaller and change a few colours so its not all to gray like you said. And also make the login look more better.

Thanks again

Neil

#10 neilh

neilh
  • Members
  • PipPip
  • Member
  • 10 posts
  • LocationEngland

Posted 18 October 2006 - 05:33 PM

Hello again, I've re-designed the site now so it isint that gray website.
www.chromehost.net does this look more better now?

Thanks for your comments
Neil

#11 Daniel0

Daniel0
  • Staff Alumni
  • Advanced Member
  • 11,956 posts

Posted 19 October 2006 - 06:46 AM

It looks fine, but use text for your logo since it is just colored text and uses labels and tabindexes on your forms. On the server status page you might want to put the status data in a table.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users