Jump to content

Archived

This topic is now archived and is closed to further replies.

xamd404

Dreamweaver CS5 problem

Recommended Posts

Hello everyone,

 

I am having problem with my login. On deramweaver i have set up a textfield to hide password characters but when i load the page it reloads a username and password:

problemod.jpg

 

Uploaded with ImageShack.us

 

I would like it to not display anything.

 

If this is a minor problem I would greatly appreciate some quick help with it.

 

Thank you

Share this post


Link to post
Share on other sites

Are you saying that when you view the page in a browser, the information is already filled in?  If so, this isn't a DreamWeaver issue.  Your browser is setup to remember the form information.

 

If by saying "hide password characters" you mean you don't even want the bullets to display, you'll need to create a rule that changes the font colour to match the background of the text area.  Or, find a javascript (JQuery, Mootools, etc) script that hides them.

 

I hope that was helpful. It's not entirely clear to me what you're asking.

Share this post


Link to post
Share on other sites

Sorry for the poor writing.

 

Basically, the login form (username and password field) is set up to login, so i have a username 123 pw 123 and it logs in if i enter those, no problem there it works fine.

The problem was when you load the login page you see the regular form but the username and password fields are already filled in, they can be changed by simply removing the current text and replacing it with whatever. I wanted to have the login page load with blank fields.

 

I have sorted out the problem now though, for anyone else who has he problem you have to include "autocomplete="off" in the password field so it'd be like: <input type="password" name="password" id="password" autocomplete="off">

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.