Jump to content


Photo

total NOOB here, need help, please read!


  • Please log in to reply
2 replies to this topic

#1 jrforrester

jrforrester
  • New Members
  • Pip
  • Newbie
  • 2 posts

Posted 30 September 2006 - 07:27 AM

Hey guys,

hopefully you can help me with this. I tried doing a search, but didnt find anything on this exact problem. I am totally a noob at any of this stuff so please go easy with me if you try and explain something, cause i'm probably not going to get it unless its in lame terms... I am trying to add some RSS feeds to my website. I really dont know much about any of it, but I followed the steps to add it to an .shtml site, and it included making a php file. When i try to load the page i get an error message about the php file, so i was hoping you guys can decifer this for me, and tell me what i'm doing wrong. The message said:

Warning: main(): URL file-access is disabled in the server configuration in /home/content/p/r/i/printingbuddy/html/debt/rssfeeds.php on line 3

Warning: main(http://www.rssfeedre...ds.php&phpout=1): failed to open stream: no suitable wrapper could be found in /home/content/p/r/i/printingbuddy/html/debt/rssfeeds.php on line 3

Warning: main(): URL file-access is disabled in the server configuration in /home/content/p/r/i/printingbuddy/html/debt/rssfeeds.php on line 3

Warning: main(http://www.rssfeedre...ds.php&phpout=1): failed to open stream: no suitable wrapper could be found in /home/content/p/r/i/printingbuddy/html/debt/rssfeeds.php on line 3

Warning: main(): Failed opening 'http://www.rssfeedre...ds.php&phpout=1' for inclusion (include_path='.:/usr/local/lib/php') in /home/content/p/r/i/printingbuddy/html/debt/rssfeeds.php on line 3



yea so i have no clue what that means. I called my hosting company (godaddy - i know, i am starting to hear they stink) and they said they cant help me because they dont offer script support. Anything will be helpful, thanks!

-Josh


#2 Orio

Orio
  • Staff Alumni
  • Advanced Member
  • 2,491 posts

Posted 30 September 2006 - 07:51 AM

Well the error says all:
"URL file-access is disabled in the server configuration".

Your host doesnt support URL file-access.

Orio.
Think you're smarty?

(Gone until 20 to November)

#3 jrforrester

jrforrester
  • New Members
  • Pip
  • Newbie
  • 2 posts

Posted 30 September 2006 - 09:05 PM

so there is no way to change that without switching hosting? if you had to pick a hosting company then that does allow it, who would it be?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users