Jump to content


Photo

Password


  • Please log in to reply
2 replies to this topic

#1 listerofsmeg

listerofsmeg
  • New Members
  • Pip
  • Newbie
  • 1 posts

Posted 03 October 2006 - 10:21 AM

[move]HELP[/move]
I set up apache with php & mysql

I can use localhost to get to the sever but when i go to the ip it dosen't work!
A Username & password box comes up!

[move]PLEASE HELP![/move]

#2 thedarkwinter

thedarkwinter
  • Members
  • PipPipPip
  • Advanced Member
  • 191 posts
  • LocationLondon

Posted 03 October 2006 - 10:53 AM

hi

not sure but you can try looking in your apache.conf or httpd.conf

if you have something like

NameVirtualHost 127.0.0.1

try adding another one for the ip you want.

also check your allows and deny's

sometimes you get

Order allow,deny
Allow from 127.0.0.1
Deny from all

etc, you can play with those (but not in your cgi-bin)

hope that helps...

tdw

Remember - if you don't figure it out yourself, you'll probably forget it tomorrow :)

#3 oldmanice

oldmanice
  • Members
  • PipPipPip
  • Advanced Member
  • 134 posts
  • LocationIn Your Garden At Night

Posted 03 October 2006 - 06:02 PM

Yes because you have set up a user name and password for the public to enter and you can access it on localhost because its on your own computer. Localhost can only be viwed with the things you have made other people cant see it unless they know your ipaddress or your domain name.
Join my Froums www.phpbbplanet.com/darkwinter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users