Jump to content

Archived

This topic is now archived and is closed to further replies.

Jtech

Apache wont read my php even after configured

Recommended Posts

After installing apache 2 and then installing php 5 i configured apache to read php but it wont .....

i even used to command-line promt to check it and it works... its just that apache wont display the php ......

HELP...... ???

Share this post


Link to post
Share on other sites
What operating system are you using and what instructions did you follow? What exact versions of Apache2 and PHP5 are you using? Remember, there have been a LOT of compatibility issues between Apache2.2 and PHP5 - its best if you download Apache 2.0.59 (or the latest apache 2.0.x) when setting up XAMP.

Share this post


Link to post
Share on other sites
I am running on Window xp home edition, and am using ....apache_2.2.3-win32-x86-no_ssl, and php-5.1.6-Win32 .

The instructions i was given... was from a book "o'Reilly """""

abut i didnt get the wright apache or php cause couldnt find the ones it referred too ...

these are the ones it said to get ....

Apache 2.0.5 win32 binary and the latest php which i think that is soo i did get the wright php

Share this post


Link to post
Share on other sites
No... you are using Apache 2.2.x. That is NOT the right apache to install. Go to the apache website and download Apache 2.0.x. Some users have had success with 2.2, but you need some extra files and instructions from 3rd parties. Your best bet is to wipe your system clean of the installations and try again using the appropriate builds.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.