Jump to content


Photo

Apache wont read my php even after configured


  • Please log in to reply
4 replies to this topic

#1 Jtech

Jtech
  • Members
  • PipPipPip
  • Advanced Member
  • 46 posts
  • Locationfrance

Posted 04 October 2006 - 07:16 PM

After installing apache 2 and then installing php 5 i configured apache to read php but it wont .....

i even used to command-line promt to check it and it works... its just that apache wont display the php ......

HELP...... ???
Javascript,Css and Php Main codes that go through my head ...

#2 R_P

R_P
  • Members
  • PipPipPip
  • Advanced Member
  • 98 posts

Posted 05 October 2006 - 03:07 AM

What operating system are you using and what instructions did you follow? What exact versions of Apache2 and PHP5 are you using? Remember, there have been a LOT of compatibility issues between Apache2.2 and PHP5 - its best if you download Apache 2.0.59 (or the latest apache 2.0.x) when setting up XAMP.
Pro in: Win2K3S | Apache2 | PHP5 | Perl5 | MySQL | MSSQL | Firefox | Photoshop
Student of: Ubuntu6 | Java | C | VB.NET | ASP.NET
Developer: Roddzilla Webstudios, Burrson CG, DVIDSHUB, The Four Nations
Student: Georgia Tech, Georgia Tech College of Computing

#3 Jtech

Jtech
  • Members
  • PipPipPip
  • Advanced Member
  • 46 posts
  • Locationfrance

Posted 05 October 2006 - 03:01 PM

I am running on Window xp home edition, and am using ....apache_2.2.3-win32-x86-no_ssl, and php-5.1.6-Win32 .

The instructions i was given... was from a book "o'Reilly """""

abut i didnt get the wright apache or php cause couldnt find the ones it referred too ...

these are the ones it said to get ....

Apache 2.0.5 win32 binary and the latest php which i think that is soo i did get the wright php
Javascript,Css and Php Main codes that go through my head ...

#4 R_P

R_P
  • Members
  • PipPipPip
  • Advanced Member
  • 98 posts

Posted 06 October 2006 - 12:09 AM

No... you are using Apache 2.2.x. That is NOT the right apache to install. Go to the apache website and download Apache 2.0.x. Some users have had success with 2.2, but you need some extra files and instructions from 3rd parties. Your best bet is to wipe your system clean of the installations and try again using the appropriate builds.
Pro in: Win2K3S | Apache2 | PHP5 | Perl5 | MySQL | MSSQL | Firefox | Photoshop
Student of: Ubuntu6 | Java | C | VB.NET | ASP.NET
Developer: Roddzilla Webstudios, Burrson CG, DVIDSHUB, The Four Nations
Student: Georgia Tech, Georgia Tech College of Computing

#5 Jtech

Jtech
  • Members
  • PipPipPip
  • Advanced Member
  • 46 posts
  • Locationfrance

Posted 07 October 2006 - 10:11 AM

K thanks got it sorted now ........

;D
Javascript,Css and Php Main codes that go through my head ...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users