Jump to content


Photo

Outside world cannot see me


  • Please log in to reply
3 replies to this topic

#1 mevets

mevets
  • New Members
  • Pip
  • Newbie
  • 4 posts

Posted 05 October 2006 - 07:01 AM

I installed apache on a windows machine. I visited http://localhost it it work wonderfully! I then wanted to allow anyone to see what I could so I forwarded port 80 to my internal ip. It doesnt work though. I never changed 'Listen 80' in httpd.conf. Apache is running now so mods can visit my IP and see that it doesnt work.

Am I skipping a step?

#2 oldmanice

oldmanice
  • Members
  • PipPipPip
  • Advanced Member
  • 134 posts
  • LocationIn Your Garden At Night

Posted 05 October 2006 - 06:00 PM

localhost cant be seen on other peoples computers only on your own one. If you want people to see it then just log onto www.whatismyip.com and use the code they give you.

Thanks
Join my Froums www.phpbbplanet.com/darkwinter

#3 Zane

Zane
  • Administrators
  • Advanced Member
  • 4,134 posts

Posted 05 October 2006 - 06:07 PM

First make sure you don't have any firewalls covering Apache

and if you're running your internet through a router, you need to turn on DMZ for your computer through the router control panel....

I've only setup a webserver like that once or twice...from my home computer
but I know that those steps where involved.
Also if you have a domain name you can look at places like
http://www.zoneedit.com for DNS redirects and all that

btn_donate_SM.gif Want to thank me? Contribute to my PayPal piggy-bank
 

172938.png

#4 mevets

mevets
  • New Members
  • Pip
  • Newbie
  • 4 posts

Posted 05 October 2006 - 07:32 PM

thanks zanus! opening dmz worked 100%




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users