Jump to content

Archived

This topic is now archived and is closed to further replies.

marcur12

upload_max_filesize

Recommended Posts

Hi. I'm having trouble uploading things to my webserver because the the maximum upload size is 2,048KB. I've tried changing the upload_max_filesize to upload_max_filesize = 15M in the php.ini file, and restarting apache, but it's still 2,048KB.

Share this post


Link to post
Share on other sites
or you can try this in your script:

[code]
if($_FILES['file_field_name']['size'] > 15728640){
          echo "File is too big";
} else{
          upload script
}
[/code]

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.