Jump to content


Photo

Stopping Apache running on startup


  • Please log in to reply
2 replies to this topic

#1 Greenie

Greenie
  • Members
  • PipPipPip
  • Advanced Member
  • 35 posts

Posted 19 October 2006 - 09:53 AM

Hey all,

As the thread title suggests I don't want Apache running on startup; instead, I want to have to manually execute the server. I can't any reference to Apache in the HKEY_CURRENT_USER/Software/Microsoft/Windows/Current Version/Run folder, nor the HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/Current Version/Run one.

Does anyone have any idea how to stop it starting every time I turn on my computer?

Thanks,
Greenie.
MySQL 5.0 || Apache 2.0.59 || PHP 1.5.6

#2 jvrothjr

jvrothjr
  • Members
  • PipPipPip
  • Advanced Member
  • 300 posts
  • LocationOhio

Posted 19 October 2006 - 12:22 PM

Start --> Control Panel --> Adminustrative Tools --> Services

Find apache2 Right click properties --> Startup Type set to manual
If you understand everything you know nothing!

http://rcchjr.awardspace.com/

#3 Greenie

Greenie
  • Members
  • PipPipPip
  • Advanced Member
  • 35 posts

Posted 19 October 2006 - 12:29 PM

Damn, I had completely forgotten about the services configuration. (Can also be reached by opening run and typing services.msc.) While I was there I managed to disable a couple of other things that have been bugging me lately.

Thanks, jvrothjr.
MySQL 5.0 || Apache 2.0.59 || PHP 1.5.6




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users