Jump to content

Archived

This topic is now archived and is closed to further replies.

DarkHorizon

Hard Drive issues

Recommended Posts

Hi Guys..

i bought a Maxtor 250 GB hard drive recently and installed it as the c: master single drive. I installed an old copy of xp pro on it and the OS reports it as a 127GB drive. In Bios it correctly identifies it as 250GB.
I went to Maxtors website and they regonised the issue. They said upgrade to XP SP2 and download thier large capacity drive enabler. So i upgraded but when i tried to run the drive enabler it said that large drive support is already installed on my PC.

hmmmm,

two questions,

1. how do i fix it? - well actually, do you think if i slaved the drive and formatted it, windows will recognise the full size.

2. during installation of the original windows installation, would it have been possible that windows created a smaller partition? It did ask me if i wanted to create a partition in the unpartitioned drive but only reported the dive size as 127 GB and i used 100% of it. Perhaps thats the issue. Now that i have upgraded to SP2, perhaps i should remove the 127GB partition and try adding a new one and perhaps XP will regognise the whole lot.

any thoughts?

Share this post


Link to post
Share on other sites
I would try to find some partitioning software and see what that finds.  Heck, fire up windows Disk Manager (administrative tools, computer management in XP Pro) and see what that reports.  Maybe there's another partition that just needs to be formatted.

Share this post


Link to post
Share on other sites
Oh... have a look down Holland Place.  It's on the left between the haberdashery and a wee cafe.  ;)

Share this post


Link to post
Share on other sites
i remember having a similar problem years back when installing a 120GB drive - can't 100% remember exactly what the issue was, but it DID have something to do with the master/slave switches on the drive(s) - and i didnt do anything more than flick a switch.

Share this post


Link to post
Share on other sites
You don't read very well, do you?

Share this post


Link to post
Share on other sites
[quote author=ober link=topic=112015.msg454909#msg454909 date=1161348340]
You don't read very well, do you?
[/quote]

Arrg, perhaps I should read the entire post before replying...

[quote author=DarkHorizon link=topic=112015.msg454361#msg454361 date=1161265761]i have upgraded to SP2[/quote]

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.