Jump to content


Photo

Can't get mysqli to load


  • Please log in to reply
1 reply to this topic

#1 kevinkorb

kevinkorb
  • Members
  • PipPipPip
  • Advanced Member
  • 52 posts
  • LocationSt. Louis, MO

Posted 24 October 2006 - 12:56 AM

I compiled php 5.1.6, apache 1.3x, mysql 5.xx all from source and everything works well except mysqli doesn't seem to be installed.

Here is my configure ..

'./configure' '--with-apxs=/www/bin/apxs' '--with-mysql=/usr/local/mysql' '--with-zlib-dir=/usr/include' '--with-jpeg-dir=/usr/local/lib' '--with-gd' '--with-curl' '--with-mysqli=shared,/usr/local/mysql/bin/mysql_config' '--enable-ftp' '--enable-soap' '--enable-trans-sid' '--enable-mcrypt' '--enable-mbstring'

I am running CentOS 4 and I can't seem to find anything in the php.ini to enable (is that just windows?)

Any help would be great.

Thanks.

#2 the_oliver

the_oliver
  • Members
  • PipPipPip
  • Advanced Member
  • 364 posts
  • LocationSurrey, UK

Posted 01 January 2007 - 08:09 PM

Have you tried intilation through yum?  eg: yum install 'php-mysql', or 'yum install mysql-server'?

Engoy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users