Jump to content


Photo

hacking ??


  • Please log in to reply
5 replies to this topic

#1 anatak

anatak
  • Members
  • PipPipPip
  • Advanced Member
  • 407 posts
  • LocationJapan, Fukuoka prefecture, Kitakyushu City

Posted 24 October 2006 - 02:38 PM

hmm I got this from the error logs

[Tue Oct 24 08:35:26 2006] [error] [client 195.58.224.45] user borderspaz not found: /members/members.htm [Tue Oct 24 08:35:27 2006] [error] [client 203.185.129.49] user bleavey not found: /members/members.htm [Tue Oct 24 08:35:33 2006] [error] [client 201.55.111.27] user billy not found: /members/members.htm [Tue Oct 24 08:35:34 2006] [error] [client 150.176.202.5] user bohodeal not found: /members/members.htm [Tue Oct 24 08:35:39 2006] [error] [client 150.176.202.5] user brunger not found: /members/members.htm [Tue Oct 24 08:35:41 2006] [error] [client 61.72.241.27] user bshaw not found: /members/members.htm [Tue Oct 24 08:35:44 2006] [error] [client 219.93.211.74] user biacorj6455 not found: /members/members.htm [Tue Oct 24 08:35:47 2006] [error] [client 201.37.19.225] user c5twin not found: /members/members.htm [Tue Oct 24 08:35:48 2006] [error] [client 201.37.19.225] user cafc91 not found: /members/members.htm [Tue Oct 24 08:35:48 2006] [error] [client 72.30.226.142] File does not exist: /usr/local/apache/htdocs/robots.txt [Tue Oct 24 08:35:58 2006] [error] [client 201.55.111.27] user BBrjp10 not found: /members/members.htm [Tue Oct 24 08:36:00 2006] [error] [client 64.114.213.251] user burrj1 not found: /members/members.htm [Tue Oct 24 08:36:02 2006] [error] [client 203.185.129.49] user calgary not found: /members/members.htm [Tue Oct 24 08:36:05 2006] [error] [client 201.55.111.27] user ChadCole not found: /members/members.htm [Tue Oct 24 08:36:09 2006] [error] [client 206.64.92.16] user bshaw not found: /members/members.htm [Tue Oct 24 08:36:10 2006] [error] [client 67.149.100.159] user burrj1 not found: /members/members.htm [Tue Oct 24 08:36:11 2006] [error] [client 202.101.6.85] user BluesMan not found: /members/members.htm [Tue Oct 24 08:36:12 2006] [error] [client 195.58.224.45] user Boothy not found: /members/members.htm [Tue Oct 24 08:36:12 2006] [error] [client 201.55.111.27] user calimero not found: /members/members.htm [Tue Oct 24 08:36:14 2006] [error] [client 213.42.2.22] user cksfordy not found: /members/members.htm [Tue Oct 24 08:36:15 2006] [error] [client 195.58.224.45] user cooper_23 not found: /members/members.htm [Tue Oct 24 08:36:15 2006] [error] [client 66.249.66.243] mod_rewrite: maximum number of internal redirects reached. Assuming configuration error. Use 'RewriteOptions MaxRedirects' to increase the limit if neccessary. [Tue Oct 24 08:36:16 2006] [error] [client 200.88.223.98] user brettsax not found: /members/members.htm [Tue Oct 24 08:36:19 2006] [error] [client 61.72.241.27] user ckn32sc not found: /members/members.htm [Tue Oct 24 08:36:22 2006] [error] [client 200.88.223.98] user ambi not found: /members/members.htm [Tue Oct 24 08:36:27 2006] [error] [client 67.149.100.159] user cryptist not found: /members/members.htm [Tue Oct 24 08:36:30 2006] [error] [client 150.176.202.5] user cpg123 not found: /members/members.htm [Tue Oct 24 08:36:31 2006] [error] [client 201.55.111.27] user cownipples not found: /members/members.htm

I don't have a members/members.htm page.
anybody knows what it going on ?

thanks
anatak
takasi.8008@docomo.ne.jp
tourokum@0508.jp

#2 ober

ober
  • Staff Alumni
  • Advanced Member
  • 5,337 posts
  • LocationEast Coast, USA

Posted 24 October 2006 - 02:39 PM

error logs of what?  And it's probably just bots.

Info: PHP Manual


#3 Ninjakreborn

Ninjakreborn
  • Members
  • PipPipPip
  • Information Technology Specialist
  • 3,922 posts
  • Age:33

Posted 24 October 2006 - 02:40 PM

It sound's to me like a server configuration. if your on a shared host, could it be something strange, maybe you picking up information on another website or something.  Very strange. might be a hacking attempt
also next time don't use cap's for the title it's against the rule's

------

Business Website: http://www.infotechnologist.biz

Personal Website: http://www.joyelpuryear.com

Blog Site: http://www.realmofwriting.com
Services: Web development, application development, mobile development, and custom development. All services listed on my website.


#4 redbullmarky

redbullmarky
  • Staff Alumni
  • Advanced Member
  • 2,863 posts
  • LocationBedfordshire, England

Posted 24 October 2006 - 02:53 PM

there's also the chance that (if you had an site before the current one) that certain pages are still in the bots/web crawlers index so they still try to index them. accesses, successful or not, all show up in your log files.
"you have to keep pissing in the wind to learn how to keep your shoes dry..."

I say old chap, that is rather amusing!

#5 Daniel0

Daniel0
  • Staff Alumni
  • Advanced Member
  • 11,956 posts

Posted 24 October 2006 - 02:57 PM

Try to use robots.txt to disallow  indexing of /members/.

#6 anatak

anatak
  • Members
  • PipPipPip
  • Advanced Member
  • 407 posts
  • LocationJapan, Fukuoka prefecture, Kitakyushu City

Posted 24 October 2006 - 10:40 PM

well my website was unavailable while this occured.
but it stopped.
Thank you for the suggestions.

PS sorry about the caps
takasi.8008@docomo.ne.jp
tourokum@0508.jp




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users