Jump to content

Archived

This topic is now archived and is closed to further replies.

Spycat

30-Second Time-Out

Recommended Posts

Why does a posting attempt time out after 30 seconds?

Sometimes it takes me 25++ attempts to get the post to go through.

Some of us are still on 56k :`(

 

Thanks

Share this post


Link to post
Share on other sites

Yea, its a setting in your php.ini file. Make sure you are editing the correct ini file, run a phpinfo(); and see where the file is. Open it up, and change the max_execution_time variable from 30 to 60. Save the ini file, and restart the server

 

Chris

Share this post


Link to post
Share on other sites

Two problems marker5a.

 

1) I believe that Spycat was refering to the forums here, not on a personal server so they can't change the php.ini file.

 

2) You should try to eliminate as much load time as possible. If you just keep cranking up your execution time out you could have an excessive load time that your users will not hang around for. 30 seconds should be more than enough. If your script executes longer than 30 seconds I strongly recommend you rethink your code.

Share this post


Link to post
Share on other sites

Thanks for making your first response on the forums as a bump to a thread that's nearly a month and a half old!

 

Thread closed!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.