Jump to content

Archived

This topic is now archived and is closed to further replies.

Paladin

MySQL and WinXP Help!

Recommended Posts

Hi all, I\'m running Apache 1.3.27(I think?) on my XP home system, and I managed to get PHP to work fine. Now when I go to install MySQL 3.23.56, it installs fine until right before I can finish the installation, when it dies and gives my the \"send an error report\" window. Then, if I run the winmysqladmin.exe program, it never asks for a password and username, and my php scripts don\'t work. Has anybody else had this problem? Can anybody help me?

Share this post


Link to post
Share on other sites

Now if u had the \"Send Report\" during the installation that means ur installation was aborted.

 

Now if u can connect to mysql then I guess things must be fine

 

By default u can get into mysql prompt without a user name or password

 

now if possible put in ur code and let see if u have done anything wrong.

Share this post


Link to post
Share on other sites

I guess I fixed it just by hacking away at it for a while. I uninstalled it, then deleted the my.ini, and reinstalled. It still gave the \"Send Error\", but I did a test script, and it seems to be working, so I guess it\'s all ok. I\'ll let you know if I run into any other problems. Thanks!

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.