Jump to content

Mysql structure has gone away.


tommytx
 Share

Recommended Posts

When I visit any table in the database and then click the Table Structure.. the structure is missing and when trying to Export CSV i get the following message.

export.php: Missing parameter: what
export.php: Missing parameter: export_type

And the csv export does not occur.. any ideas?
I tried both firefox and IE8 and same.. and just earlier today all was fine.
Tried shuttting down and restarting but no change.

 

Also I do notice that the full Table Structure is in place when you select a data base..

For example if I click on data base number 1 or 2 or any database..

The full data base has  the structure in place but if you click on any table in the data base the structure is missing and just a small amount of dat is on the bottom of the page..

 

The data base seems to continue to work ok.. but I cannot export.. as for example when I try to export CSV or any other export it fails.

 

Never seen this before..

 

Link to comment
Share on other sites

This thread is more than a year old.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.