Jump to content

Archived

This topic is now archived and is closed to further replies.

c0r3

100% Beginner

Recommended Posts

i was wondering if anyone could tell me how to configure apache2 and php5 to be able to run a website from my localhost or ip address.

PS:srry for the question but im totaly new to this.

Share this post


Link to post
Share on other sites

[!--quoteo(post=318038:date=Nov 13 2005, 11:38 AM:name=c0r3)--][div class=\'quotetop\']QUOTE(c0r3 @ Nov 13 2005, 11:38 AM) 318038[/snapback][/div][div class=\'quotemain\'][!--quotec--]

i was wondering if anyone could tell me how to configure apache2 and php5 to be able to run a website from my localhost or ip address.

PS:srry for the question but im totaly new to this.

 

Try the newest version of EasyPHP. I know a very big amount of coders don't like easyPHP, but it's the easiest hassle-free way.

Share this post


Link to post
Share on other sites

[!--quoteo(post=318042:date=Nov 13 2005, 05:47 PM:name=Icd)--][div class=\'quotetop\']QUOTE(Icd @ Nov 13 2005, 05:47 PM) 318042[/snapback][/div][div class=\'quotemain\'][!--quotec--]

Try the newest version of EasyPHP. I know a very big amount of coders don't like easyPHP, but it's the easiest hassle-free way.

 

Or u can just down load a precofigured WAMP/LAMP/MAMP packed.

 

WAMP: Windows, Apache, Mysql, and PHP

LAMP: Linux, Apache, Mysql, and PHP

MAMP: Mac, Apache, Mysql, and PHP

 

i use one Wamp paked and never had any problems...

 

// Ishan Jain

Share this post


Link to post
Share on other sites

i just installed XAMPP. i 100% endorse this product!

 

ive been working on php for several years and wanted to be able to run php and mysql scripts without having to upload them to the server first. someone said to check out XAMPP and it installs Apache, PHP, MySQL and several others without having any knowledge of apache. now that it works and is running, i can start to learn it.

Share this post


Link to post
Share on other sites

Yes WAMP is easy but i can't seem to get it to work on Windows ME.

 

I checked WAMP's main page for l was interested in this product and found this at the bottom "(WAMP5 does not work with Windows 98, Me)"

Share this post


Link to post
Share on other sites

WINDOWS ME!!! I can't stand windows, but even I know that ME is the worst OS they came out with.  Dude, downgrade to 98 if you have to, just get rid of ME.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.