Jump to content

barcodephp.com error


techker

Recommended Posts

Hey guys im using the barcodephp.com codes and it seems complete but i get 

 

‰PNG IHDRÊRš2ÜÑLtEXtCopyrightGenerated with Barcode Generator for PHP http://www.barcodephp.comYp¸¡IDATxœíÚ_HSoÇñÏÆá8eè ‰!!3¦²¢äGF"#"dIx!"â•z" Ñ¥,ñRt„ˆD!rˆðBdXˆcèQËó»xhŒ5³¯ÿöy]ÙsžãγޜmÏt ƒišGúgEXgfÍ<×ÊîhþG´ž•9'Sþk(üÚò?b!ÏCá¿9ÿþçŸiw…ùŸI»9']£3çcýÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ļHó"AÌ‹1/ä0M󼯮,Þ½Hó"AÌ‹1¯?r8ß¾}Ëyt{{{ppðÖ­[¥¥¥÷îÝ{óæͯ_¿²¦ÍÌÌ´´´TTT”””444ŒÊ_û`’=Ã0t]°ººj=º¶¶V]] Àår›7oª§4¦R©ô´¾¾>5îóù€Ëåà÷û‰Ä.å|0/[†aTVVª2ræÕÔÔàÉ“';;;jäË—/×®]0<<¬F¦§§¸Ýî?ª‘x<~çÎg³sļrW÷-»¼TWWdŽG"UUUêŸÍÍÍFGG3çD£Qš¦íí퉮âÜñ½W·oßîïï?>>·›£òjkk+--̓‰Äææ&€ƒÁgÏžeΩ¯¯J¥b±˜Äõ_ çÝ÷ÙYXXèêêòù|eeeš¦]¿~= †a Àï÷ýúÕü½çl½{­¯¯OMM-..f' uÊÆƆݕ†ÀåríïïŸzYZ±äõòåKõ¿îõzïÞ½ë÷û5Màt:çææ²&ONN¦ß›Ûåegbb@yyy2™Ì9Á0ŒÚÚZ½œË¢(òZZZ ëú‡Òƒñxüþýûšššòœ{¢¼vww½^/€®®.ëÑÇ×ÔÔÐ4íÅ‹™Ÿ.¯ª¢ÈkddD×õþþþ¬ñOŸ>©©<çžW2™lkkPVV–ó•QÝ/•ææ楥¥­â2*Š¼ë«•z{žÿ hy¥R©P(¤&OMMåœðãÇd2F=zÀívÿþý¤«¸\Š+¯………p8<00ÐÞÞîóù ù|SH^ª¯_¿þ㕤R)õº …N¼ŒK¥Xòš˜˜¨ªªJ÷¤iZcccggçéóÚÙÙQ›[¶¥ÌÎÎ"c{ìª*Š¼&''Õ[û¾¾¾éééh4ªöBWVVN™W<÷ûýêèÛ·o­b±˜ÚàȲ¼¼¬.é¯tiE^j3g¿ÿþ4yííí566ªJ"‘ˆuÂúúº*okk+ëÐÜÜ€ÚÚÚ.å’)Š]û @ k\íQ°þC!º»»£Ñ¨®ëïÞ½{úô©uB]]×ë=>>N?PZ8Æï-þ«ì¼û>êÓÑÑqtt¤F¶¶¶zzzÒOBžïþÔëÝk~~^Êùš˜¦¾Vr¹\³³³jd_ý EeeåÏŸ?O·²‹®(òšŸŸw:<OzË^Ó´‘‘Ç Ï]^­­­œNç6Ò[_½½½ê—ܸq#¸ÝnÕVÎ˜¢ÈË4ÍÏŸ?·¶¶z<]×kjjº»»WVVLÓT¡¯^½²;Ñ./UI™§D"‘‡–——ëºîóùž?‹Å„Vz¡ü°Ö,\’Ò!óIEND®B`‚

 

 

seems like en encoding issue?

Link to comment
Share on other sites

that's the binary data of a png image. either your code isn't outputting a content type header for a png image, or it is but the header isn't working, or you are trying to output the image data on a html web page, which isn't how images are displayed.

 

what's the php code that's doing this and do you have php's error_reporting set to E_ALL and display_errors set to ON so that php would report things like header errors?

Link to comment
Share on other sites

 

 

its pre done.i was testing it out.

I have downloaded the free zip file from that site you mention and ran 1D_test.php just fine and the barcode generator wizard also runs without issue.

 

I cannot see why you are getting that output. Seems to me you have modified the code?

Link to comment
Share on other sites

This thread is more than a year old. Are you sure you have something important to add to it?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.