Jump to content

PHP Version : 5.3.28 is this outdated or what?


Maze

Recommended Posts

 PHP Version : 5.3.28 is this outdated or what?

 

i run this on the server - which is configured and administered by a friend of me.

i run a wordpress-cms

 

and i have issues with the image upload.

all image uploads in the connections-plugin run in to a blank page

 

 

 

what can i do !?

 

i need your help and your ideas

 

love to hear from you

 

greetings

Link to comment
Share on other sites

Yes. Outdated enough that it's no longer being supported. Even 5.4 is only getting security fixes now.

 

Start upgrading. Go through the 5.4 and 5.5 changelogs, evaluate the impact on your application, make changes, test, all that stuff.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.