Jump to content

how to force boot from cd on a Suselinux -


Recommended Posts

hello dear php-experts

on my notebook an Akoya P 6512 15" AMD Athlon X2 P320, 2,10 GHz, 4 GB

that runs OpenSuse 13.1 i want to prepare the new installation of opensuse 13.1

but i cannot boot from

a my DVD with the openSuse 13.2
b. my cd with the Gparted

i tried out to enter the boot menu with

f 2 - and subesquently editing the boot-device
f 10 and switching the boot device

nothing works - i have no glue what i can do now ?

note : i run the following BIOS American Megatrends version 02.61

i need your help now -

should i do a bios ubdate or what?

many thanks for any and all help

Link to comment
Share on other sites

This thread is more than a year old. Please don't revive it unless you have something important to add.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.