Jump to content
Supervan

wamp need to authenticate something with vhost.sourceforge.net

Recommended Posts

Hi,

 

Im currently running wamp with Apache:2.2.22 and PHP 5.4.31 on windows 7

 

I want to use Apache 2.4?? but it requires a connection to the internet to authenticate something with vhost.sourceforge.net

 

If you block access PHPMyAdmin / MYsql stop working.

 

You can test my theory... block access to vhost.sourceforge.net and mysql stop working.

 

I tried it with Wamp server, UwAmp, Uniform_Server

 

 

 

Thanks

Share this post


Link to post
Share on other sites

Are you saying it needs internet to authenticate when installing wamp or to use it in general?  I have wamp with apache 2.4.9 and php 5.5.12, which i believe is the current wamp release and had no issues installing.  Although I did have a internet connection when installing.

Share this post


Link to post
Share on other sites

Are you saying it needs internet to authenticate when installing wamp or to use it in general?  I have wamp with apache 2.4.9 and php 5.5.12, which i believe is the current wamp release and had no issues installing.  Although I did have a internet connection when installing.

 

just do a quick test...  wamp phone home everytime u use it...  just disable you internet and try to use phpmyadmin.

Restart your pc and then do the test...

Share this post


Link to post
Share on other sites

I tried another one XAMPP 3.2.1.. on windows..

 

If i start the mysql and click on the admin button.. it tries to connect to vhost.sourceforge.net.

 

Any ideas how to solve this.. ?

Share this post


Link to post
Share on other sites

 

I tried it with Wamp server, UwAmp, Uniform_Server

 

This sounds to me something in your hosts file is overriding the localhost domain

 

First open Notepad (As Administrator - right click Notepad and select Run as Adminstrator) now press Ctrl+O (or File > Open) in the filename box type the following path C:\Windows\System32\drivers\etc\hosts and press Open

 

Delete the following line

127.0.0.1    vhost.sourceforge.net

Save the hosts file and try accessing the http://localhost again

 

If it still tries to go to that domain then there is some other software you have installed which is interfering. WAMP and XAMPP never try to access third party sites when you access localhost - the only time you are redirected to third party sites is if your click the links from their context menus.

Share this post


Link to post
Share on other sites

This sounds to me something in your hosts file is overriding the localhost domain

 

First open Notepad (As Administrator - right click Notepad and select Run as Adminstrator) now press Ctrl+O (or File > Open) in the filename box type the following path C:\Windows\System32\drivers\etc\hosts and press Open

 

Delete the following line

127.0.0.1    vhost.sourceforge.net

Save the hosts file and try accessing the http://localhost again

 

If it still tries to go to that domain then there is some other software you have installed which is interfering. WAMP and XAMPP never try to access third party sites when you access localhost - the only time you are redirected to third party sites is if your click the links from their context menus.

 

Hi,

 

XAMPP software...

If I click on mysql Admin. getting an outband traffic request to vhost.sourceforge.net ip 216.34.181.97 remote port 80 local 49489

 

its not my host file.. if you ping vhost.sourceforge.net with your "127.0.0.1 vhost... ) example you will a reply van localhost.

Im getting from 216.34.181.97

 

I also checked my hosts. entry not found.

 

 

The phpMyAdmin configuration storage is not completely configured, some extended features have been deactivated.

Edited by Supervan

Share this post


Link to post
Share on other sites

i'm wondering if one of your previous installations of an amp package didn't include this vhost application and now its got a service running that is being triggered by tcp/ip traffic from newly installed apache/mysql services.

 

check in your list of installed programs and in the services for anything related to vhost.

Share this post


Link to post
Share on other sites

I have a other win7 pc that is clean. (Only win7 and Office loaded.)
Will install the application and see whats the story...

 

Thanks

Share this post


Link to post
Share on other sites

I have a other win7 pc that is clean. (Only win7 and Office loaded.)

Will install the application and see whats the story...

 

Thanks

 

On the clean win 7 machine... installed uwamp... same issue with vhost.sourceforge.net.

I thought let me allow it to connect once... maybe an update.

works fine until you restart your pc and start uwamp.... 

 

then it starts phones back to  vhost.sourceforge.net.

I think all the applications for windows using the same code from sourceforge, if im wrong sorry.......

 

Comments recommendation welcome...

 

The apache version 2.22.2 is clean only the later versions have this issue..

Edited by Supervan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.