Jump to content

Archived

This topic is now archived and is closed to further replies.

Mouse

Disappearing </html> and </body> tags

Recommended Posts

Disappearing </html> and </body> tags

 

Hello all,

 

Any ideas? I have been chopping the 3 column left nav CSS template into PHP include files to make a change to PHP/MySQL run a little easier but when I create the footer file the remaining code, the </html> and </body> tags disappear. The only way I can keep them in place is to add a <!-- Grrrr --> comment as the last line in the whole code. Any ideas why it is doing this… it’s driving me mad!!!!

 

i dont think the comment "Grrr" is propper code but hey DW seems to understand my feelings on this...

 

Mouse

 

Share this post


Link to post
Share on other sites

HTML and Body tags aren't supposed to go into include files. Just where is it that these files are dissapearing from? The include files or the file including them?

Share this post


Link to post
Share on other sites

[!--quoteo(post=327459:date=Dec 14 2005, 04:45 PM:name=moberemk)--][div class=\'quotetop\']QUOTE(moberemk @ Dec 14 2005, 04:45 PM) 327459[/snapback][/div][div class=\'quotemain\'][!--quotec--]

HTML and Body tags aren't supposed to go into include files. Just where is it that these files are dissapearing from? The include files or the file including them?

in answer to the question, no the tags are not in the include files but in the "template" pade into which i am pulling the includes...

 

many thanks for your attention tho

 

Mouse

Share this post


Link to post
Share on other sites

[!--quoteo--][div class=\'quotetop\']QUOTE[/div][div class=\'quotemain\'][!--quotec--]HTML and Body tags aren't supposed to go into include files

says who?

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.