Jump to content
pcborges

mysqli affected rows not working with INSERT

Recommended Posts

I will set the c++ http request to have a longer timeout, I am convinced it will solve my problem.

Thanks very much you all, many heads definitively do better than one!

Regards

Paulo

Share this post


Link to post
Share on other sites

An insert will typically take hundredths of a second (depending on key complexity). If you are timing out you have a bigger problem. Check the connection, that's often the slower part.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.