Jump to content
Sign in to follow this  
dil_bert

the newest version of ClipGrab on Manjaro - enabling AUR

Recommended Posts

good day dear php-experts,

 

I am having issues downloading the newest version of ClipGrab http://clipgrab.de/en and to install it on Manjaro-Linux.

I tried to install it in the terminal, and tried finding the software in - Octopi installer.

 

No downloadable video could be found.

This is what happens when I try to download Clip Grab.

 

I love this program, it has worked for several months, and this is annoying that I can not use this program now.

i heard that some Manjaro-Experts mentioned that clipgrab can be found in the AUR.

i should make sure that i have the AUR enabled in the add/remove programs.

where to enable the AUR !?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.