Jump to content


Photo

Windows 2003+IIS 6


  • Please log in to reply
1 reply to this topic

#1 Blackrazor

Blackrazor
  • New Members
  • Pip
  • Newbie
  • 1 posts

Posted 28 December 2005 - 11:41 PM

I need help on setting this webserver up. I have done everything i possibly can to get this to work. When i go to the website it says No input file specified. I have been at this for 2 days straight. Somone please help. :( I am trying to setup PHP.

#2 turbosport

turbosport
  • Members
  • Pip
  • Newbie
  • 9 posts

Posted 14 January 2006 - 02:00 AM

[!--quoteo(post=331040:date=Dec 28 2005, 11:41 PM:name=Blackrazor)--][div class=\'quotetop\']QUOTE(Blackrazor @ Dec 28 2005, 11:41 PM) View Post[/div][div class=\'quotemain\'][!--quotec--]
I need help on setting this webserver up. I have done everything i possibly can to get this to work. When i go to the website it says No input file specified. I have been at this for 2 days straight. Somone please help. :( I am trying to setup PHP.
[/quote]

Unset doc_root if it is already set (comment the line out in php.ini)

Set the cgi.force_redirect PHP directive to 0

Have you allowed the Web Service Extension ?

Make sure the ISS anonymouse user has rights to all the php files including the php.ini file.

Add the php directory to your PATH environment variable

When defining the executable, the 'check that file exists' box (wont cure your issue but worth it anyway)

Did you use the installer ? if not delete all the files and the php.ini and run the installer, you may get a wscript error just say yes then rerun the installation so the error dosnt happen and restart the server.

Set the cgi.force_redirect PHP directive to 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users