Jump to content

wget not work,


nitiphone2021
 Share

Go to solution Solved by nitiphone2021,

Recommended Posts

  • Solution

As I install old PHP project and it's not work some feature

from checked, it stuck on wget command

$command = "wget -b -q -P public/logs/ '" . $url . "' " . LINK_URL_SSL;
$output = shell_exec($command);

This is the full command 

wget -b -q -P public/logs/ 'https://localhost/users/receiveToAll?user=5&transfer_order_id=10531&order_date=2021-07-04&receive_number=21TR&receive_date=04/07/2021&json=536038974_to_r_10531&pos=ud@y@ip@s'  --no-check-certificate 

I check the $output is Continuing in background, pid 6224.

so on the public/logs I don't find any file generate very long time, so I think this wget has something wrong.

I try to run http://websitename/users/receiveToAll?user=5&transfer_order_id=10531&order_date=2021-07-04&receive_number=21TR&receive_date=04/07/2021&json=536038974_to_r_10531&pos=ud@y@ip@s

it's work correctly

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.