Jump to content

Some people got is “a possible malware” opening my site?


Recommended Posts

Hi,
I tried to show js problem at my https://streamgeeks-rebranded-dev.cloudns.cl/ site
located at AWS, ubuntu, 20 Apache/2.4
But I got a feedback from one of users :
 

Quote

My connection block that site ^^
The security system of the network operator blocks me saying that it is "a possible malware" –




After discussion I got link :
https://www.virustotal.com/gui/url/f07ad9409e7b60633952021af9292753cc142f2a5675055fdbb19f8b563e0132/detection

and got some errors report :

Avira (no cloud) Phishing
Netcraft - Malicious


Which steps have I to take ? If it some bad code inside of my site ? Or something wrong in ubuntu 20/apache/mysql ?


Also are there some apps/tools for my Kubuntu 18 on my laptop to see these problems working with my site ?

Thanks!



 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.