Jump to content


Photo

Apache connecting problems


  • Please log in to reply
4 replies to this topic

#1 Sequence

Sequence
  • Members
  • Pip
  • Newbie
  • 4 posts
  • LocationNorway

Posted 12 April 2003 - 10:30 AM

I have easyphp installed and it\'s been working perfectly until a couple of weeks ago. Suddenly I couldn\'t connect to my own ip or my adress connected to my ip, I can still connect to localhost and 127.0.0.1

This is the only error message in apache logs

Apache server shutdown initiated...
[Thu Apr 10 20:21:20 2003] [error] [client 127.0.0.1] File does not exist: c:/programfiler/easyphp/www/sdgf.html

Any ideas? Really appreciate any help

#2 effigy

effigy
  • Staff Alumni
  • Advanced Member
  • 3,600 posts
  • LocationIL

Posted 12 April 2003 - 03:10 PM

have you tried restarting apache?
is apache also accessible by the outside?
Regexp | Unicode Article | Letter Database
/\A(e)?((1)?ff(?:(?:ig)?y)?|f(?:ig)?)\z/

#3 Sequence

Sequence
  • Members
  • Pip
  • Newbie
  • 4 posts
  • LocationNorway

Posted 12 April 2003 - 06:03 PM

Tried reinstalling and everything. The thing is I can\'t even connect to apache via my own IP

#4 effigy

effigy
  • Staff Alumni
  • Advanced Member
  • 3,600 posts
  • LocationIL

Posted 12 April 2003 - 07:29 PM

own ip, as in home broadband? it can change if you have not bought a static ip.
Regexp | Unicode Article | Letter Database
/\A(e)?((1)?ff(?:(?:ig)?y)?|f(?:ig)?)\z/

#5 Sequence

Sequence
  • Members
  • Pip
  • Newbie
  • 4 posts
  • LocationNorway

Posted 13 April 2003 - 03:19 PM

Solved it, somehow xp\'s built in firewall had been turned on :roll: thanks for the help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users