Jump to content


Photo

Page can't be preview


  • Please log in to reply
3 replies to this topic

#1 crims0nluv

crims0nluv
  • Members
  • PipPip
  • Member
  • 16 posts

Posted 11 February 2006 - 06:10 AM


Hello,

i'm trying out my php page. previously, dreamweaver is working fine. but after i formatted my pc and i re-set everything, now i can;t seem to be able to display php page. when i press F12, all the codings in between <?php ?> are displayed out. HTML codings can be displayed correctly. what have i missed out? the IIS is running and i use dynamic PHP page to create it. Please advise =)
http://www.alldogsworld.com
Dogs are the only thing on earth who love you more than himself

#2 moberemk

moberemk
  • Members
  • PipPipPip
  • Advanced Member
  • 695 posts

Posted 12 February 2006 - 12:12 AM

You need to have it on a webserver that runs PHP. If you don't then it won't run. Try using [a href=\"http://www.en.wampserver.com/\" target=\"_blank\"]WAMP5[/a] and putting your files in the WWW directory. That will let you execute the code.
Disclaimer: No matter how harsh I may be, I'm always IMO only.

#3 crims0nluv

crims0nluv
  • Members
  • PipPip
  • Member
  • 16 posts

Posted 12 February 2006 - 11:39 AM


Hi,

thanks for your reply. i have downloaded it, and start the service. however, the service started for a moment and automatically stops. it can't seem to start. i set it as auto start but still i have to manually set it. it's written that it does not compatible with windows 98 and win Me only but i am using winXP
http://www.alldogsworld.com
Dogs are the only thing on earth who love you more than himself

#4 moberemk

moberemk
  • Members
  • PipPipPip
  • Advanced Member
  • 695 posts

Posted 12 February 2006 - 03:48 PM

Weird. Have you tried reinstalling? If it doesn't work then, then something is seriously messed up with your computer.
Disclaimer: No matter how harsh I may be, I'm always IMO only.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users