Jump to content

Archived

This topic is now archived and is closed to further replies.

FallenAngel

There seems to have been a slight problem with the database

Recommended Posts

Whenever I try to install my vbulletin, I get this same error. I\'ve tried reinstalling both vbulletin and mysql, I\'m using vbulletin V.2.2.6, and mysql V.4. I\'ve tried installing it on a database, making a new database for it, letting it create its own database... I set the permissions in phpmyadmin, ughhh! I\'m running windows XP as my OS btw. I had this working before, but all of a sudden mysql stopped working. I reinstalled it and now it won\'t even let me INSTALL vbulletin, let alone get all the pages functioning properly! I\'m running this on Apache off my own pc btw. Help please! :cry:

Share this post


Link to post
Share on other sites
I get this same error

 

Whats the error

 

 

Now if the problem is that ur mysql terminates ferquently.

 

Got to control panel and in the services look for \"mysql\" go to the properties and set it to start on its own in case of termination.

 

 

Hope this helps

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.