Jump to content


Photo

Need help installing Apache 2....


  • Please log in to reply
4 replies to this topic

#1 mhykhh

mhykhh
  • Members
  • PipPip
  • Member
  • 10 posts

Posted 20 April 2003 - 04:55 PM

I\'ve been following a tutorial and it says that to make sure apache is correctly installed and working, fire up your browser and go to \"http://localhost/\" and there must be a message like apache was successfully installed but all I get is \"Page cannot be displayed\". What should I do with this? Please help. Thanks

#2 effigy

effigy
  • Staff Alumni
  • Advanced Member
  • 3,600 posts
  • LocationIL

Posted 20 April 2003 - 05:24 PM

what OS are you running?
Regexp | Unicode Article | Letter Database
/\A(e)?((1)?ff(?:(?:ig)?y)?|f(?:ig)?)\z/

#3 mhykhh

mhykhh
  • Members
  • PipPip
  • Member
  • 10 posts

Posted 21 April 2003 - 03:29 AM

Win ME

#4 effigy

effigy
  • Staff Alumni
  • Advanced Member
  • 3,600 posts
  • LocationIL

Posted 21 April 2003 - 03:23 PM

search your drive for a file called HOSTS and be sure it contains the following:

127.0.0.1 localhost

in your httpd.conf, what is the Listen directive set to?
Regexp | Unicode Article | Letter Database
/\A(e)?((1)?ff(?:(?:ig)?y)?|f(?:ig)?)\z/

#5 mhykhh

mhykhh
  • Members
  • PipPip
  • Member
  • 10 posts

Posted 21 April 2003 - 03:55 PM

It\'s ok now but when insert this

LoadModule php4_module c:/php/sapi/php4apache.dll
AddType application/x-httpd-php .php .php3 .phtml
AddType application/x-httpd-php-source .phps

at the bottom of the conf of apache, somethings totally wrong and i cant start the server...

If I remember it correctly, I think it cant find the file php4apache.dll




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users