Jump to content


This topic is now archived and is closed to further replies.


XP running Apache

Recommended Posts

:oops: Hi there!


I have recently tried to install the latest version of apache on Win XP, but it did not like it, so I reverted to Apache 1.3x no problems, with the install.


I also had the same problem with the latest version of PHP, so I performed a similar action and reverted to an earlier version. I now think that both are installed...well nearly correct!


I have designed some PHP pages using Dreamweaver for the client side GUI. When I test these pages locally, or run them on Apache via a local network the page appears correctly (as seen in the Dreamweaver IDE) but have an unwanted line of code at the top of each page (\"; ?>). This code is placed outside of the page border, can be highlighted but not edited. What has caused this problem, is it a installation fault or dreamweaver code fault??


Please help!

Share this post

Link to post
Share on other sites

In Dreamweaver go to the code viewing, and find out where this is. When you find it if you cannot delete it add this to the beginning <? , since ?> is the ending of php as you know this could be the ending of a php section, plz message back with a bit more info...



-hope this helps,


Share this post

Link to post
Share on other sites

Hi MArk,thaks for the reply.


I have already viewed the code looking for syntax errors, the code seems to be ok, although I found that if I delete the following code, which is placed at the top of the source code, the error disapears.


<?php echo \"<?xml version=\"1.0\" encoding=\"iso-8859-1\"?\".\">\"; ?>

<!DOCTYPE html (View Source for full doctype...)>


From this you can see the code that is being shown. If I delete all of this will there be other side effects that are not shown at present?


Thanks fr your help mate! :?

Share this post

Link to post
Share on other sites


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.