Jump to content

Archived

This topic is now archived and is closed to further replies.

suby

httpd2 have a 'entity too large' problem?

Recommended Posts

I\'m using RH9, httpd2 and mod_php is built-in, when I upload a file just 700k, the limit in PHP.ini is 2M, using post method the server says:\" entity too large!\" returned error 413, any variable to modify?

Share this post


Link to post
Share on other sites

otherwise, the file uploads are on and tmp directory is set for them? could you link, or email you httpd.conf?

Share this post


Link to post
Share on other sites

sometimes Browser returns \"this document contains no data\", and sometimes it\'s \"entity too large\",

no email, and in php.ini

upload_temp_dir= /tmp

 

everything seems alright. but the result is wrong!

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.