Jump to content

Archived

This topic is now archived and is closed to further replies.

noreen

Recordset Navigation

Recommended Posts

I have created a search form which posts the records to my results page. I have a repeat region in the table and have a Navigation (Next, Last, Previous) set up. Well, page one of the results works but when you page to Next, the record count shows up but the table does not show any records. I have searched all possibilities and cannot find the answer. I am hoping someone can help, please. Thank You!

Share this post


Link to post
Share on other sites
I have experienced the same issue. Never took the time to figure it out though. I just changed it from POST to GET and updated the recordset accordingly and it worked as intended. If I get around to looking into it and figure it out, I will post my results.

Share this post


Link to post
Share on other sites
Hi there, just to let you know, you are not alone.

I too have exactly the same problem (see the most recent post). I'm wondering if there is some kind of bug in dreamweaver MX when using php?

I hope someone out there can help us resolve it as it's driving me crazy. I can't move forward with my project until it's fixed.

Please let me know if you find a solution, and I will do the same.

bluecat


Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.