Jump to content


Photo

unknown function mysql_connect


  • Please log in to reply
1 reply to this topic

#1 finis

finis
  • New Members
  • Pip
  • Newbie
  • 1 posts

Posted 16 June 2003 - 10:23 PM

I have installed mandrake 9.1 w/ apache2 , php, and mysql rpms from the installation cd. I can view php files w/ no problem, but get the error as stated in subject

I\'ve tried looking for a php.ini and edit it as per a preivious post, but all i can find using \"locate\" is php.ini-dist and php.ini-recommended. I\'m not sure which is what and where to put things after i edit.

sorry for such a newb question, but i\'ve really tried searching for an answer. please help!!

#2 barbatruc

barbatruc
  • Members
  • PipPip
  • Member
  • 28 posts
  • LocationMontreal, Quebec, Canada

Posted 18 June 2003 - 04:00 PM

Which version of PHP? I don\'t remember from which version PHP started to support MySQL but you may need to load the MySQL extension and/or to recompile PHP to support MySQL.

JP.
Unfortunately, PHP \'empowered every moron with a copy of Windows notepad to be \"web programmers\". (...) Give PHP a real INFRASTRUCTURE. Use PEAR!!!\'




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users