Jump to content

Archived

This topic is now archived and is closed to further replies.

blueegg

Create new database - No Privileges

Recommended Posts

:shock: I\'m using PHP myAdmin on my computer locally. The link to \'Create new database\' is dead. It also says \'no privileges\' next to it. I have been able to create databases in the past. How do I get this working again? I should note that I am using IIS with Windows 2000.

 

Thanks!

Share this post


Link to post
Share on other sites

Ensure that the user u are using as all the privelage. Also check the config file and see the user name u have give there.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.