Jump to content

Archived

This topic is now archived and is closed to further replies.

DodgyDave

Newbie!!! Apache 2 won't start at boot on Redhat7

Recommended Posts

OK, let\'s get the truth out there ... I\'m a relative Linux/Apache newbie so I figure the answer will be relatively simple.

 

I had previously installed Apache 1.3.x on my Redhat 7 box but wanted to run Apache2. I deleted the Apache 1.3.x files but not the config files.

 

I have successfully installed Apache2 - it runs fine when I manually start httpd using apachectl start.

 

However, during boot, Apache can\'t find the httpd file \"fopen no such file or directory ...\" and references the old httpd.conf file.

 

How can I change the reference during boot? I think this is more about the startup scripts - I\'m using runlevel 5.

 

I\'m learning as I go ...

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.