Jump to content

Archived

This topic is now archived and is closed to further replies.

dootch

ftpget and load data infile issue

Recommended Posts

I am using ftpget to get a price list and using LOAD DATA INFILE to upload it to a mysql db via a script problem is when the price is over 999.99 the price list's it as 1,000.00 with a comma in it. So all products over 1k load into the db as price 1.1 the column is set to decimal 15,2 I have tried to set it as varchar same thing any idea's. I would like this to be automated via a cron job

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.