Jump to content

Archived

This topic is now archived and is closed to further replies.

pinkytinky

dw not connecting verify url prefix

Recommended Posts

im trying to add a database (with dreamweaver mx and sql and phpmyadmin) to my website and i've made it all the way to "creating a connection" in dreamweaver but it wont let me connect. it says i need to verify my url prefix, but i dont know what to put there i've tried everything. and i know the files are there. the error says i need to verify my url prefix so it maps to the root of the site. please help.

Share this post


Link to post
Share on other sites
Aside from your password, what is your connection information? Is this a local server, or a remote one? Because if it's a remote server, then the odds are good that you cannot access it outside of that server.

Share this post


Link to post
Share on other sites

its local, my sql server is localhost. im pretty positive everything is right but when i hit test it checks stuff and then has error 404:there is no test server on this machine or the testing server for this site does not map to the [a href=\"http://www.mysite.com/folder/file.php\" target=\"_blank\"]http://www.mysite.com/folder/file.php[/a] url. verify the url prefix maps to the root of the site. and in testing server when i hit test it says it successfully made a connection. and sometimes when i change things around it just says "an unknown error has occured" or something. and when it looks like its gonna do something, norton worm protection pops us and says its blocking an intrusion and everytime it has a different named trojan and the files it shows are from dreamweaver. could that be the problem?

Share this post


Link to post
Share on other sites
Try re-downloading and re-installing Dreamweaver. That should help somewhat.

Share this post


Link to post
Share on other sites
What's the version #? I think that maybe your version is corrupted somehow in that section of the code. Try going to Macromedia's website and downloading the installation files again, then re-installing.

Share this post


Link to post
Share on other sites
i think macromedia studio mx i just uninstalled and reinstalled, still same problem. can you tell me what i need the settings to be at when i define a site? like what should be in remote info and testing server and stuff. im using cuteftp 6 pro.

Share this post


Link to post
Share on other sites
Is the testing server where you store all your files? If it is, then don't bother inputting any settings aside from a server model and a connection.

Share this post


Link to post
Share on other sites
really...you don't need a testing server

a testing server is for when you are publishing to a remote server
you create a testing server that is....hopefully...identical in it's settings....so you know [b]before[/b] you publish it if it will work

but since you're doing it on localhost
you just need to tell it where you're local files are
and just...forget about the testing server or cloaking server or anything else besides your local files.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.