Jump to content


Photo

can't post here


  • Please log in to reply
6 replies to this topic

#1 shocker-z

shocker-z
  • Members
  • PipPipPip
  • Advanced Member
  • 864 posts
  • LocationNottingham

Posted 12 April 2006 - 09:17 AM

keep getting You are not authorized to view this page and form is posting to [a href=\"http://www.phpfreaks.com/forums/index.php\" target=\"_blank\"]http://www.phpfreaks.com/forums/index.php[/a]?

This happens when i'm posting a certain code.. but oviusly i can't post it here to see whats wrong with the reply :S
www: www.ukchat.ws | irc: irc.ukchat.ws chan: #blufudge

#2 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 12 April 2006 - 09:23 AM

Please post your code over at [a href=\"http://www.pastebin.com\" target=\"_blank\"]http://www.pastebin.com[/a] then post the link to your posted code here.

Just fill in the form on the main page click Send, then a page should show with your code all formated and highlighted. Now copy the address from the address bar to here.

The admins are trying to resolve this issue.

#3 shocker-z

shocker-z
  • Members
  • PipPipPip
  • Advanced Member
  • 864 posts
  • LocationNottingham

Posted 12 April 2006 - 09:32 AM

[a href=\"http://pastebin.com/655264\" target=\"_blank\"]http://pastebin.com/655264[/a]

Theres the exact post i tryed.. wouldn't send in a personal message either :S
www: www.ukchat.ws | irc: irc.ukchat.ws chan: #blufudge

#4 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 12 April 2006 - 10:09 AM

Now explain your problem pointing to that code you submitted to pastebin.com. Don't post about the problem about submitting your code to the forum here, but the but the problem your having with that code.

#5 shocker-z

shocker-z
  • Members
  • PipPipPip
  • Advanced Member
  • 864 posts
  • LocationNottingham

Posted 12 April 2006 - 11:11 AM

It was a solution to someone elses problem.. i replyed and kept getting that error so i tryed this forum and just wrote test and thats when it actualy started working and i realised that the whole problem was the reply i was adding and not my actual account/client... I've replyed to the problem in the PHP Help forum now with a link to a phps file with the answer to there problem:

[a href=\"http://www.phpfreaks.com/forums/index.php?showtopic=90741\" target=\"_blank\"]http://www.phpfreaks.com/forums/index.php?showtopic=90741[/a]


Thanks anyway :)
www: www.ukchat.ws | irc: irc.ukchat.ws chan: #blufudge

#6 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 12 April 2006 - 11:17 AM

Oh, ok. I think I know why you couldn't post becuase of the use of f read, f write etc (with out the spaces). If you put space in from f read, f write then you'll be able to post.

The thing that causes this is due to a security script that is installed on the server which checks the contents of any POST data and if finds something like f read, f write or any other functions it thinks your attacking the forum/server and so you get an Access Denied error.

#7 shocker-z

shocker-z
  • Members
  • PipPipPip
  • Advanced Member
  • 864 posts
  • LocationNottingham

Posted 12 April 2006 - 12:08 PM

ahh right that's fine will have to remember that one there must be some others because i've had the issue in the past.. It drove me mad today! i was like WHY!!! thought it was my works computer and started Fin and blinding because it posted sumet like dfgdfg and then i couldn't edit it to the code i wanted lol
www: www.ukchat.ws | irc: irc.ukchat.ws chan: #blufudge




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users