Jump to content


Photo

Error after reinstalling php


  • Please log in to reply
3 replies to this topic

#1 c_y

c_y
  • New Members
  • Pip
  • Newbie
  • 2 posts

Posted 12 April 2006 - 11:03 AM

i am getting an error about session_start after reinstalling iis, mysql and php... i already tested iis and mysql... everything seems to be okay... and besides i haven't changed anything in my files... what's weird is that not all php files are giving that error even if the php scripts are almost the same... i'm thinking that it might be with my php.ini... the only information i changed in it are:

- doc_root
- extension
- cgi.force_redirect

did i miss out on anything? i hope somebody could help me with this... i've already searched over the internet but i hven't read anything new aside from the things i've done... i need your help... please...



#2 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 12 April 2006 - 11:05 AM

Could you post the full error messages here please and the code that relates to the error message too.

#3 c_y

c_y
  • New Members
  • Pip
  • Newbie
  • 2 posts

Posted 14 April 2006 - 09:35 AM

its not just one that is giving that kind of error but many of it...the same errors comes up.the only common error that i get is

-session_start

which i used for the username/password

hope you guys could help me out here...thanks in advance

#4 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 14 April 2006 - 10:04 AM

As I said before it helps if you can post ALL error messages, maybe not all but a few of them here in full so we can help you a lot more. Without seening any error messages we are shooting in the dark so we can't help you much.

For now I would recommend yo uto read through [a href=\"http://www.phpfreaks.com/forums/index.php?s=&showtopic=37442&view=findpost&p=146490\" target=\"_blank\"]this post[/a] here to see if that post can help rectify your problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users