Jump to content


Photo

Alot of trouble


  • Please log in to reply
2 replies to this topic

#1 The1PatO

The1PatO
  • New Members
  • Pip
  • Newbie
  • 4 posts

Posted 17 July 2003 - 08:05 PM

i had Mysql running on my Apache webserver with some forums and i was using the default username and password (root and no password) so then i got phpmyadmin and it all went downhill from there, i was messing around with privelleges and created a new account with a real user name and password, so then i logged in phpmyadmin again and started fooling with the priveleges and accidently denied myself access to everything, and this is the only account that i had on mysql so everything that used mysql ,including my forums, were denied access to the mysql server so now i am pretty much screwed. I tried uninstalling and reinstalling MySql and still no luck it had the same settings and everything, DEAR GOD CAN SOMEONE HELP ME!!!!! thanks,
Pat

#2 effigy

effigy
  • Staff Alumni
  • Advanced Member
  • 3,600 posts
  • LocationIL

Posted 18 July 2003 - 04:09 AM

you changed your root password?
http://www.mysql.com...ermissions.html

also, if you changed the root password from no password to something else, make sure your php files are updated to reflect that password.
Regexp | Unicode Article | Letter Database
/\A(e)?((1)?ff(?:(?:ig)?y)?|f(?:ig)?)\z/

#3 The1PatO

The1PatO
  • New Members
  • Pip
  • Newbie
  • 4 posts

Posted 19 July 2003 - 06:48 PM

did i mention i was a begginer, i have no clue how to do this stuff :(




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users