Jump to content


Photo

ERROR PLEASE HELP


  • Please log in to reply
3 replies to this topic

#1 the apprentice webmaster

the apprentice webmaster
  • Members
  • PipPipPip
  • Advanced Member
  • 65 posts

Posted 14 April 2006 - 06:53 AM

GUYS I AM TRYING TO RUN A SCRIPT BUT I AM GETTING THIS ERROR SO I WENT I TURN ON THE REGISTER_GLOBALS BUT I KEEP GETTING THE SAME ERROR SO GUYS PLEASE HELP

#2 Honoré

Honoré
  • Members
  • PipPipPip
  • Advanced Member
  • 66 posts
  • LocationAntwerp - Belgium

Posted 14 April 2006 - 07:02 AM

First stop shouting, second show the error message, third show the relevant part of your code.
I'm sure that after that somebody will try to help.

#3 the apprentice webmaster

the apprentice webmaster
  • Members
  • PipPipPip
  • Advanced Member
  • 65 posts

Posted 14 April 2006 - 07:08 AM

[!--quoteo(post=364718:date=Apr 14 2006, 03:02 AM:name=Honoré)--][div class=\'quotetop\']QUOTE(Honoré @ Apr 14 2006, 03:02 AM) View Post[/div][div class=\'quotemain\'][!--quotec--]
First stop shouting, second show the error message, third show the relevant part of your code.
I'm sure that after that somebody will try to help.
[/quote]

sorry didn't mean to shout , the error is :

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

so tell me wut u think ,

#4 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 14 April 2006 - 10:14 AM

When you apply any changes to the php.ini you will need to restart your server. But I would not recommend you to turn regsiter_globals on. If you have other scripts running on the server these may stop running due to register_globals being turned on.

Register Globals can become a security issue and is recommended by php.net to have it turned off, which is why its off by defualt. I would not recommend you to use the script you are truing to use, or see if there is another version so you can run it with register_global off.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users