Jump to content


Photo

MySqlAdmin


  • Please log in to reply
1 reply to this topic

#1 xr6vn9z

xr6vn9z
  • Members
  • PipPip
  • Member
  • 17 posts

Posted 22 July 2003 - 08:17 PM

When I right-click and select \"Show Me\" on the tasktray icon for MySQLAdmin the \"Stop Extended Server Status\" button is greyed out and the extended info is not showing. Every other time I have installed and ran MySQL this option was functioning and active. How do I re-enable this?

#2 xr6vn9z

xr6vn9z
  • Members
  • PipPip
  • Member
  • 17 posts

Posted 25 July 2003 - 01:26 PM

I fixed it. THe problem was that the my.ini user name was the default \"root\". :oops: I had changed the root username to something else for security reasons. As soon as I changed the username to the current one and restarted the MySQL server, the extended information was displayed and the Stop Extended Info button was active.

I hope this helps someone else in the future.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users