Jump to content

Archived

This topic is now archived and is closed to further replies.

cnagra

smtp or smtp port setting error...?

Recommended Posts

hi i keep gettin this error:

Warning: mail(): Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in c:\project\htdocs\sendemail.php on line 1426

when i try using my email form, im using apache, mysql.
what are the default settings, can anyone help

thanks

Share this post


Link to post
Share on other sites
i fixed that error
but now im gettin this error

Warning: mail(): Failed to Receive in c:\project\htdocs\sendemail.php on line 1426

the line of code
mail("myemail@hotmail.com", $subject, $message, $from);

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.