Jump to content

Archived

This topic is now archived and is closed to further replies.

wmolina

Installing MySQL on WinXP Pro

Recommended Posts

Not really sure if this is the right place for this question.. so if it\'s not then I apologize :).

 

Anyways, I had installed FoxServ, and set it to install MySQL as a service.. but I later uninstalled it and then just installed MySQL by itself. The problem is that my Services menu still has the \"path to executable\" as the old FoxServ directory, and I can\'t figure out how to change it so I can connect to MySQL. Whenever I try (through the DOS prompt) I get a \"cannot connect to \'localhost\'\" error message b/c the service isn\'t running (and, of course, I can\'t start the service because it doesn\'t point to the right directory!). Can anyone give me some advice on how to fix this problem?

 

Many, many thanks in advance! And again, sorry if this isn\'t the right place to ask...

Share this post


Link to post
Share on other sites

Ensure in the path to execute

 

you have c:mysqlbinmysqld-nt

 

If its not the same path

 

try this in the command prompt

 

c:mysqlbinmysqld-nt --install

c:mysqlbinmysqladmin -u root shutdown

restart the service agian

 

Hope this helps!

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.