Jump to content

Archived

This topic is now archived and is closed to further replies.

adamscybot

Unfinsihed script - code being displayed instead of what i expect

Recommended Posts

A very kind person fulfilled my request to make a script to amanage the matches a roster pages of my website.

Here is the original thread:

[a href=\"http://www.phpfreaks.com/forums/index.php?act=ST&f=12&t=91923&st=0#entry368923\" target=\"_blank\"]http://www.phpfreaks.com/forums/index.php?...t=0#entry368923[/a]

As you can see, I am having a problem with the script which no matter how many times I look or where I look, i cant understand.

I have provided a link to the unfiinished script in that last post on that thread.

If anyone coudl complete this script or even add onto it with the matches backend I mentioned, I would be so grateful. Just a simple fix would make me happy.

Read the whole post (it isnt that long) to understand what my problem is.

Many, many thanks,
Adam

Share this post


Link to post
Share on other sites
I believe the open php tag is short tag and so your server doesn't have php_short_tags enabled. Instead replace any occurance of [code]<?[/code] with [code]<?php[/code]

Share this post


Link to post
Share on other sites
It looks like the files are encoded in a different mapping than you usually use and it is screw up PHP.

Ken

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.