Jump to content


Photo

Slow loading, but just one page


  • Please log in to reply
2 replies to this topic

#1 Darnel

Darnel

    Member

  • Members
  • PipPip
  • 17 posts

Posted 04 January 2013 - 04:15 PM

Hi, I have a page that uses jquery to load content (different content appears after clicking link). It was working fine but now after clicking the link it loads for about 30-40 seconds, but still loads every time. I've been using Firebug on Firefox but it shows (200 OK 32.95s) and no errors.

Has anyone ever had something like this happen? any ideas what it might be or how I can test it? All other pages load normal its just this one.

Thanks

#2 QuickOldCar

QuickOldCar

    Advanced Member

  • Members
  • PipPipPip
  • 1,834 posts
  • LocationNorthEast Pennsylvania

Posted 13 January 2013 - 07:36 PM

Happens all the time, it could be anything from a slow query, not able to load an image, or accessing slow 3rd party sites are linked to.

I guess if you post the link, people can look at it and might see what is wrong.
DynaIndex.com
Dynamic search index of websites, links, feeds, title, description, keywords and thumbnail snapshot.

#3 QuickOldCar

QuickOldCar

    Advanced Member

  • Members
  • PipPipPip
  • 1,834 posts
  • LocationNorthEast Pennsylvania

Posted 13 January 2013 - 07:38 PM

this might help you to track it down

http://tools.pingdom.com/fpt/
DynaIndex.com
Dynamic search index of websites, links, feeds, title, description, keywords and thumbnail snapshot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Cheap Linux VPS from $5
SSD Storage, 30 day Guarantee
1 TB of BW, 100% Network Uptime

AlphaBit.com