Jump to content


Photo

Weird Problem


  • Please log in to reply
24 replies to this topic

#21 HeyRay2

HeyRay2
  • Members
  • PipPipPip
  • Advanced Member
  • 223 posts

Posted 03 August 2006 - 05:00 PM

Glad to hear it started working again.

If you're still interested in investigating why this happened, maybe answer the following:

Have you recently changed anything in your forum code?

Have you switch to a new web host?

Have you upgraded to a new type / version of database?

Have you upgraded to a new version of PHP?


Also, a snippet of your "reply" code could still prove useful in this situation... ;)


#22 SieRobin

SieRobin
  • Members
  • PipPipPip
  • Advanced Member
  • 212 posts
  • LocationNew Jersey

Posted 03 August 2006 - 05:12 PM

One small question though. For each thread you can view it basically with a title set in the link tag, so when you hold your cursor over the link it shows what was posted so you don't have to click on it to read it. Now if there is quotes or an apostrophe.. it won't display anything past the apostrophe or quote. I tried using, "addslashes" but it really doesn't do anything. How could I make it so you can read the entire thing?

#23 SieRobin

SieRobin
  • Members
  • PipPipPip
  • Advanced Member
  • 212 posts
  • LocationNew Jersey

Posted 04 August 2006 - 07:13 AM

Anyone?

#24 Chetan

Chetan
  • Members
  • PipPipPip
  • Advanced Member
  • 162 posts
  • LocationIndia

Posted 04 August 2006 - 12:38 PM

try using echo first so that you can see what it is doing, what it puts in the HTML
I am a PHP Guru, ask me questions if you want to

#25 SieRobin

SieRobin
  • Members
  • PipPipPip
  • Advanced Member
  • 212 posts
  • LocationNew Jersey

Posted 19 September 2006 - 03:42 PM

I'm still having this problem, sure str_replace works good, but what if I wanted to post the word "turn" in? Then I would have a line break at the "rn" in turn.. therefore it doesn't work very well. I thought in PHP when you use a linebreak it's supposed to just output /n?

I don't know, I need some help please, I'd like to have line breaks when you hit the enter button lol.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users