Jump to content

Archived

This topic is now archived and is closed to further replies.

avvllvva

[SOLVED] Why this Joomla Error --> 500 - Layout "default_table" not found ???

Recommended Posts

Hi ,

I getting this error message when I click on one of the event day in an event-calendar component " 500 - Layout "default_table" not found ".

 

It was showing perfectly in my local machine but not in server.

 

Sometimes it will work, say in the calendar if a day have only single event. But in another day, having more than one events it will give error.

 

Any idea why this ? maybe some FTP-ing issue from local to server ??

 

 

In general what this error means - " 500 - Layout "default_table" not found ". ??

Share this post


Link to post
Share on other sites

Hi ,

I getting this error message when I click on one of the event day in an event-calendar component " 500 - Layout "default_table" not found ".

 

It was showing perfectly in my local machine but not in server.

 

Sometimes it will work, say in the calendar if a day have only single event. But in another day, having more than one events it will give error.

 

Any idea why this ? maybe some FTP-ing issue from local to server ??

 

 

In general what this error means - " 500 - Layout "default_table" not found ". ??

 

what FTP program are you using?

 

 

Share this post


Link to post
Share on other sites

Have you installed your joomla directly from your server or your transfer it across and change the config?

If you transfer the joomla across then I would suggest go and check the config file.

 

Give me the your component download link, I go and see if there is any reference to the host. it could be looking for your local machine http://localhost instead of your domain name.

Share this post


Link to post
Share on other sites

I was changed the  configuration.php file before the site upload.

 

as for ur info, rest of the site is working well, I mean all other components and modules.

 

And this component is  woking well , except one condition -" a day with number of events more than one ".

 

Share this post


Link to post
Share on other sites

I suuggest killing the script when it has only one event in and see which block of your code dump the error.

 

That is what I will do when I get error in my joomla component, I will go to the component folder and start following the logic of the code and killing the code in each block to find out where the error is triggered, then if I cant find the solution I will try to get help, as I get help very fast because I can pin point exactly which block of code has problem.

 

 

Share this post


Link to post
Share on other sites

finally its get solved.......... :D

 

I hav re-installed component from the server cms.

 

And I found that some com & mod needs re-installation whenever it get transfered from local to server. ;)

 

Thanks

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.