Jump to content


Photo

Simple twitter bootstrap test won't display

twitter bootstrap

  • Please log in to reply
2 replies to this topic

#1 FakeApeRape

FakeApeRape

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 19 July 2013 - 07:10 AM

Hi all,

I'm new to twitter bootstrap, and have been following an online tutorial on setting up a navbar. The problem is, I simply cannot get it to render as it should as per example. I have checked, and rechecked the code and see no syntax error any obvious problem. Here's what I'm supposed to see with the example I'm following. Look at image 'good'

 

 

However, this is what I get if you look at image 'bad'

 

 

I really don't know why this is happening. My include paths are correct, the files are there from a fresh full download package from TB website. Can anyone please help. Here is my full code.

<!DOCTYPE html>
<html>
<head>
<meta charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Unti</title>

<!-- Bootstrap -->
<link rel="stylesheet" href="assets/css/bootstrap.css">
<link rel="stylesheet" href="assets/css/bootstrap-responsive.css">

</head>
<body>



<div class="navbar navbar-fixed-top">
<div class="navbar-inner">
<div class="container">
<a href="#" class="brand">responsive test!</a>
<div class="nav-collapse collapse">
<ul class"nav">
<li> <a href="#">Testnav</a> </li>
<li> <a href="#">Testnav</a> </li>
<li> <a href="#">Testnav</a> </li>

</ul>
</div>
</div>
</div>
</div>

<script src="http://code.jquery.com/jquery-latest.js"></script>
<script src="assets/js/bootstrap.js"></script>


</body>
</html>

See 3:44 for the tutorial. 'code' 

http://www.youtube.c...h?v=gPbp1JecLuU

 

Thanks.

Attached Files

  • Attached File  bad.jpg   18.31KB   1 downloads
  • Attached File  good.jpg   20.47KB   0 downloads


#2 gristoi

gristoi

    Advanced Member

  • Members
  • PipPipPip
  • 822 posts

Posted 19 July 2013 - 07:44 AM

have you checked if your stylesheets have loaded?


To err is human... to really foul up requires the root password

#3 FakeApeRape

FakeApeRape

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 19 July 2013 - 12:04 PM

Hi - Yes if that means checking the style sheet tab on DW CS4?

 

Oddly, I can get the funky button effects and that OK. Just seems the layout CSS isn't doing anything. I'm really baffled by this. 

 

I will also try and load it all up on another client and see what I get.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Cheap Linux VPS from $5
SSD Storage, 30 day Guarantee
1 TB of BW, 100% Network Uptime

AlphaBit.com